VMware Alerts

VMware Security Announcement VMSA-2021-0020, CVSSv3 Score 4.3-9.8 Critical

VMware Security Announcement VMSA-2021-0020, CVSSv3 Score 4.3-9.8 Critical. This Advisory includes 19 CVE's. Patch vCenter ASAP!

Read more...

VMware Security Announcement VMSA-2021-0017 CVSSv3 Score 5.3 Moderate

New Security advisory recently released, this affects VMware Workspace ONE UEM console. The patches address a denial of service vulnerability (CVE-2021-22029)

Read more...

VMware Security Announcement VMSA-2021-0018 CVSSv3 Range 4.4-8.6 Important

A new VMware Security Advisory recently released VMSA-2021-0018, this affects VMware vRealize Operations. The updates address multiple security vulnerabilities.

Read more...

VMware Security Announcement VMSA-2021-0019 CVSSv3 Score 6.5 Moderate

A new security advisory recently released VMSA-2021-0019. This affects VMware vRealize Log Insight, the updates address Cross Site Scripting (XSS) vulnerability (CVE-2021-22021)

Read more...

VMware Security Announcement VMSA-2021-0016 CVSSv3 Score 3.7-8.6 Important

A new security advisory recently released by VMware VMSA-2021-0016. This affects VMware Workspace ONE Access, Identity Manager and vRealize Automation. The updates address multiple vulnerabilities (CVE-2021-22002, CVE-2021-22003)

Read more...