[Updated5/8/2020] VMware Security Announcement VMSA-2019-0022

(Update) Updated advisory after release of Horizon DaaS 9.0.0.0 on 2020-05-07.

VMware releases a new security advisory today. see the details below along with a link to the official advisory

VMSA-2019-0022 - VMware ESXi and Horizon DaaS updates address OpenSLP remote code execution vulnerability (CVE-2019-5544)

Please see the advisory here: https://www.vmware.com/security/advisories/VMSA-2019-0022.html

Impacted Products: 

VMware ESXi

VMware Horizon DaaS

Stayed tuned, I'll post all new security advisory as they are released.