VMware Security Announcement VMSA-2020-0002

In a nutshell, if you have VM's running Windows that have VMtools version 10, update them to version 11 as soon as you can

VMSA-2020-0002 VMware Tools workaround addresses a local privilege escalation vulnerability (CVE-2020-3941)

Here is a link to the VMware advisory: https://www.vmware.com/security/advisories/VMSA-2020-0002.html

Here is the official KB: https://kb.vmware.com/s/article/76654

Also, here is a link to the release notes for the latest version of VMwools (11.0.5): https://docs.vmware.com/en/VMware-Tools/11.0/rn/VMware-Tools-1105-Release-Notes.html

More to come...